ABBYY FineReader Tutorial

ABBYY Software House

ABBYY FineReader Eğitimi
Kağıt belgeleri düzenlenebilir biçimlere dönüştürmek ve programı nasıl kullanacağınız hakkında adım adım bir eğitim sağlar

Hızlı Başlangıç
Örnekler
İpuçları
İçindekiler
Hızlı Başlangıç
Örnekler
İpuçları

Bir Dakikadan Kısa bir Sürede bir Belgen Nasıl Girilir

Belge giriş işlemi dört adımdan oluşmaktadır: tarama/açma, okuma, yazım denetimi ve tanınan metni kaydetme . Bir kağıt belgeyi kolay bir adımla bir otomatik görevi kullanarak OCR'la okuyabilir veya Scan&Read Sihirbazı'nın işlemin adımlarında size rehberlik etmesini sağlayabilirsiniz.

Kağıt belgeleri dönüştürme

1. Tarayıcınızın açık olduğundan emin olun.

Not: Pek çok tarayıcı modelinin bilgisayar açılmadan açılması gerekmektedir.

2. Okumak istediğiniz sayfayı tarayıcıya yerleştirin.

3. Scan&Read düğmesinin sağındaki oka tıklayın. Yerel menüdeki ilgili öğeyi seçin:

Scan&Read Düğmesi

  • Scan&Read Sihirbazı size OCR işleminin her bir adımında yol gösteren özel bir Tara&Oku/Aç&Oku modudur.

  • Scan&Read kağıt belgelerinizi tarar ve görüntüleri tanır.

  • PDF'e Tara kağıt belgeleri tarar, görüntüleri tanır ve tanınan metni Adobe Acrobat/Reader'a gönderir.

  • Word'e Tara kağıt belgeleri tarar, görüntüleri tanır ve tanınan metni Microsoft Word'e gönderir.

Görüntüleri ve PDF belgelerini işleme

Görüntü veya PDF dosyalarını açmak ve tanımak istiyorsanız, iki otomatik görevden birisini seçin:

  • Aç&Oku görüntü dosyaları veya PDF dosyaları açar ve bunları tanır.

  • PDF/Görüntüler Word'e görüntü dosyalarını veya PDF dosyaları açar, görüntüleri tanır ve tanınan metni Microsoft Word'e gönderir.
office@abbyy.com
© 1996-2005 ABBYY Software House


Kağıt belgeleri düzenlenebilir biçimlere dönüştürmek ve programı nasıl kullanacağınız hakkında adım adım bir eğitim sağlar

Hızlı Başlangıç
Örnekler
İpuçları
İçindekiler
Hızlı Başlangıç
Örnekler
İpuçları

İpuçları

  • Tarama ayarları

    Düzgün metinlerde (yazıtipi büyüklüğü 10 punto ya da daha büyük) 300 dpi, daha küçük yazıtipiyle hazırlanmış metinlerdeyse (9 punto ve daha küçük) 400 ila 600 dpi çözünürlük kullanın. Gri ölçekte tarama kipi, tanıma açısından en iyi sonuçları verir. Görüntüleri gri ölçekte tararsanız, parlaklık otomatik olarak ayarlanacaktır. Finereader arabirimi kullan kipinde Tarayıcı Ayarlarını görmek isterseniz, öğeyi Tara/Aç sekmesinde taramadan önce (Araçlar>Seçenekler) Görünüm Seçenekleri iletişim kutusunu seçiniz.

  • Görüntü Dosyalarını ya da ABBYY Finereader Kümelerini Direkt Windows Gezgini ile Açmak

    Açmak istediğiniz görüntü dosyasını ya da FineReader kümesini sağ-tıklayın ve yerel menüden FineReader ile Aç'ı seçin.

  • Sayfa Düzeni Analizi

    Sayfa düzeni analizi hem otomatik hem de manuel olarak yapılabilir. Çoğu durumda FineReader karmaşık bir işlem olan sayfa düzeni analizini kendi kendine gerçekleştirir. 2-Oku düğmesine tıklayarak otomatik analizi başlatın. Tanıma ve düzen analizi aynı anda gerçekleştirilir.
    Uygulamada bazı bloklar hatalı çizilmişse, blokları silip manuel olarak yeniden çizmek yerine blok düzenleme araçlarını kullanarak hatalı blokları düzeltmek daha hızlıdır.
    Bazı durumlarda otomatik düzen analizi kalitesi, sayfa düzeni analizi seçeneklerini değiştirerek artırılabilir. Mevcut düzen analizi seçeneklerini görmek için: Oku sekmesi, Araçlar>Seçenekler menüsü.

  • Blok Şablonları Kullanmak

    Benzer sayfa düzenine sahip çok sayıda belge ile çalışıyorsanız, bir blok şablonu yaratabilir (Görüntü> Blok Şablonlarını Kaydet menüsü) (yani, standart bir "set" çalıştığınız belgenin sayfa düzenine uygun bloklar) ve tanıtmak istediğiniz aynı sayfa düzenindeki tüm sayfalar için bu şablonu kullanabilirsiniz. (Görüntü>Blok Şablonunu Yükle menüsü).

  • Çift Sayfa Görüntülerinin Tanınma Kalitesini Yükseltmek

    Tanıma kalitesini artırmak için, çift sayfalı bir görüntünün her bir sayfası için bir küme sayfası oluşturacak şekilde taranan görüntüleri ayırabilirsiniz. Görüntüler hem otomatik hem de manuel olarak ayrılabilir. Görüntüleri otomatik olarak ayırmak için küme kontrolüne eklemeden önce ikili sayfaları Tara/Aç sekmesi üzerinde ayırın. Görüntüleri manuel olarak ayırmak için Görüntü menüsünden Görüntüyü Böl maddesini seçin. Eğiklikleri düzeltme, düzen analizi ve tanıtma işlemleri daha sonra her sayfa için ayrı ayrı gerçekleştirilecektir.

    Çok kalın kitaparı tararken, kitap sırtına yakın metinler bozulabilir. Bu bozuklukları gidermek için, Araçlar>Seçenekler'i seçin ve Tara/Aç sekmesine tıklayın. Görüntü işleme altında, Metin satırlarını düzleştir.

  • Tanıma Hızı

    Tanıma hızı çeşitli parametrelere bağlıdır: mikro işlemci hızı, RAM (hafıza) boyutu, görüntü tipi, vs.
    Çok işlemcili aygıtlarda büyük kümeleri tanıma hızını artırmak için "Artalanda tanıma" (sadece Corporate Edition'da) kipini çalıştırabilirsiniz

    Basit düzene ve iyi görüntü kalitesine sahip çok miktarda belge işlemek isterseniz, özel bir tanıma modu olan Hızlı tanıma'yı kullanabilirsiniz. Bu modu açmak için, Oku sekmesini Seçenekler iletişim penceresinden açıp (menü Araçlar>Seçenekler) ve Hızlı öğesini Tanıma modu grubundan seçin.

  • Tanınan Belgelerde Gelişmiş Arama

    Kelimelerin tüm gramer yapılarını tanınan sayfalar üzerinde arayabilirsiniz. Arama kalıbı bir veya birkaç kelimeden oluşabilir. Bunun için Düzen menüsünden Gelişmiş Arama maddesini seçin ya da ALT+F3 tuşlarına basın.

  • Karakterler Hatalı Gösteriliyor

    FineReader Metin penceresi yazı karakterlerini doğru şekilde göstermezse (örn. bazı harflerin yerine "?" ya da "□" görülebilir) seçmiş olduğunuz yazıtipi, tanıma dili alfabesini tam olarak desteklemiyor demektir. Yazıtipleri grup bölümündeki Kaydet (Araçlar>Seçenekler menüsü) sekmesinden tanıma kümenizi tam olarak destekleyen bir Yazıtipi grubu (örn. Arial Unicode ya da Bitstream Cyberbit) seçin ve belgeyi tekrar tanıtın.

  • Tanınan Metni Microsoft Word'de Düzenlemek

    Tanınan belgeyi FineReader metin penceresi yerine Microsoft Word programında düzenlemek isterseniz anlaşılmayan karakterler yine işaretli olarak karşınıza çıkacaktır. RTF/DOC/Word XML sekmesinde Biçim Ayarları iletişim kutusunda, Belirsiz karakterleri vurgula öğelerini Metin ayarları grubundan seçin. Kaydedilen dosya ABBYY FineReader Metin penceresinde kullanılan renkle aynı renkte belirsiz karakterleri vurgulayacaktır. Bu rengi Görünüm sekmesinden Seçenekler iletişim kutusundan değiştirebilirsiniz (Araçlar>Seçenekler).

  • Belge Boyutunu Düşürmek

    Tanınan belgeniz çok sayıda görüntü içeriyorsa, RTF, DOC, Word XML, PDF, HTML veya PPT biçimlerinde kaydederken belgenin boyutunu azaltabilirsiniz: istediğiniz görüntü kalitesini ve biçimi Görüntü ayarları grubundan Biçim Ayarları iletişim kutusunun ilgili sekmesinden seçin.

  • Köprüleri Düzenleme

    ABBYY FineFeader 8.0 dosya, dosya aktarım protokolleri, web siteleri ve e-posta adreslerine olan köprüleri tanıyabilmektedir. ABBYYFineReader bir köprünün metnini tanır ve çıkış belgesinde hedef adresini yeniden oluşturur. Tanınan köprüler mavi ve altı çizili olarak görüntülenir. Köprünün metin ve adresini değiştirebilirsiniz. Bir köprünün rengini Oku seçmesinden Seçenekler iletişim kutusundan değiştirebilirsiniz.

  • Küme Ayarlarını Kaydetmek

    Dosya içindeki küme ayarlarını kaydetmek için Genel sekmesindeki (Araçlar>Seçenekler menüsü) Seçenekleri Kaydet tuşuna tıklayın.Seçenekleri Farklı Kaydet penceresi açılacaktır. Dosya adını girin. Aşağıdaki ayarlar kaydedilecektir: T Oku, Tara/Aç, Kaydet, ve Yazım Denetim i sekme ayarlarının yanı sıra Biçim Ayarları penceresi sekme ayarları. Kullanıcı dilleri, kullanıcı dili grupları ve kullanıcı kalıpları da bu dosyaya kaydedilecektir

  • Kullanıcı Dilleri ve Dil Grupları

    Yerleşik dillerin ve dil gruplarının yanı sıra yeni bir dil de oluşturabilir ya da yeni bir dil grubu oluşturarak (FineReader tarafından desteklenen dillerden) tanıma için kullanabilirsiniz.

  • ABBYY Finereader Araç Çubuklarını Özelleştirmek

    Özelleştir tablosundaki (Araçlar>Özelleştir menüsü) Standart, Görüntü ve Biçimlendirme araçlarıyla ilgili uygulamalara erişim sağlamak için düğme ekleme/çıkarma işlemlerini gerçekleştirebilirsiniz.

  • Koyu kenarları olan belge

    Bazen taranmış olan bir görüntü koyu kenarlara sahip olabilir. OCR'yi çalıştırmadan önce istenmeyen siyah alanları kırpabilirsiniz.

    Görüntüyü kırpmak için:

    1. Görüntüyü Kırp komutunu Görüntü menüsünden seçin.
    2. Görüntü bir Görüntüyü kırp penceresinde görüntülenecek ve sınırları siyah çizgilerle belirtilecektir.
    3. Fare imlecini renk kenarına getirin ve istenilen konuma sürükleyin. Ayrıca, fare imlecini köşelerden biri üzerine getirip, köşegensel olarak da sürükleyebilirsiniz. Çıkarılacak olan görüntü parçası gri olarak görüntülenecektir. Kırp düğmesine tıklayın.

    İpucu. Ayrıca Görüntüyü Kırp aracını kullanarak görüntüyü A4 veya A4 gibi standart bir kağıt boyutuna düşürebilirsiniz. Bunun için, istenilen kağıt boyutunu Kırpılacak boyut açılır listesinden seçin ve Kırp'a tıklayın.


Kağıt belgeleri düzenlenebilir biçimlere dönüştürmek ve programı nasıl kullanacağınız hakkında adım adım bir eğitim sağlar

Hızlı Başlangıç
Örnekler
İpuçları
İçindekiler
Hızlı Başlangıç
Örnekler

Basit mektup

Çok dilli belge

Kitap: Çift sayfa

Fakslar

Karmaşık Dergi Sayfası

Gazete sayfası

PDF belgesi

Basit tablo

Siyah ayraçsız tablo

Karışık Tablo

Kartvizitler

PowerPoint bildirileri

Kod çıktıları

Dekoratif Yazıtipli Belge

Ürün kodlu belge

Bir belge fotoğrafı

İpuçları

Farklı belge tipleri ile çalışmak.

Bu bölüm, Abbyy FineReader kullanımında tanıma sonuçlarını geliştirmeye yardımcı olacak pratik yol göstermeleri içermektedir. Tarama hataları, yanlış tarama/tanıma parametreleri v.s. gibi, ortak tarama ve tanıma sorunlarını veya hatalarını gidermek için ipuçları vermektedir. Rehber, ayrıca tablolar, dergi makaleleri v.s. gibi karmaşık biçimlerdeki bazı belge çeşitlerini tarama ve tanıma konularında ipuçları sağlamaktadır. "Sorun Giderici" kılavuzu da hatalar ve doğruluk oranında düşüş durumlarında bunların olası nedenlerini saptamada yardımcı olur ve böylesi sorunları giderme yollarını gösterir. Rehber'de bütün bunlara ek olarak, FineReader'in bazı gelişmiş araçlarının tanıma doğruluğunu geliştirmek için nasıl ve ne zaman kullanılacağına dair temel yönergeler de bulunmaktadır.

FineReader'in temel seçenekleri için öncelikle Kullanıcı Kılavuzu'na ve Çevrimiçi Yardım'a başvurmanızı öneririz.

Belge türleri:

  1. Basit mektup (küçük boyutlu yazıtipi ve/veya hatalı parlaklık)
  2. Çok dilli belge
  3. Kitap: Çift sayfalar
  4. Düşük kaliteli faks veya diğer belgeler
  5. Karmaşık dergi sayfası
  6. Gazete sayfası
  7. PDF belgesi
  8. Tablolarla çalışmak
    • Basit tablo
    • Siyah ayraçsız (ya da kayıp ayraçlı) tablolar
    • Karmaşık Tablo
  9. Kartvizitlerle çalışmak
  10. PowerPoint bildirileri ile çalışmak
  11. Kod çıktıları (aralıklarla biçimlendirilmiş bir belge)
  12. Süslü yazıtipli belge (yeni karakter eğitimi)
  13. Ürün kodlu belge (yeni tanıma dili; kullanıcı sözlüklerinin içeri aktarımı)
  14. Bir belge fotoğrafı

Rehber'de sözü edilen görüntüleri nerede bulabilirim?


Kağıt belgeleri düzenlenebilir biçimlere dönüştürmek ve programı nasıl kullanacağınız hakkında adım adım bir eğitim sağlar

Hızlı Başlangıç
Örnekler
İpuçları
İçindekiler
Hızlı Başlangıç
Örnekler

Basit mektup

Çok dilli belge

Kitap: Çift sayfa

Fakslar

Karmaşık Dergi Sayfası

Gazete sayfası

PDF belgesi

Basit tablo

Siyah ayraçsız tablo

Karışık Tablo

Kartvizitler

PowerPoint bildirileri

Kod çıktıları

Dekoratif Yazıtipli Belge

Ürün kodlu belge

Bir belge fotoğrafı

İpuçları

Kartvizitlerle Çalışmak

(Cards.tif)

Günümüzde kartvizitler çok kullanılan ve yaygın tanıtım araçları haline gelmişlerdir. İş yaptığınız kişilerden olduğu kadar arkadaşlarınızdan ve tanıdıklarınızdan da muhtemelen kartvizitler alacaksınız. Bir kişi hakkındaki bütün bilgileri küçük bir kağıt parçasının üzerinde toplamak kullanım açısından büyük kolaylık sağlamaktadır. Ancak onları gereğinde kullanmak üzere saklamak sorunlara neden olabilmektedir.

Sizlere kartvizitlerinizi bilgisayara girme ve orada saklamanın basit ve uygun bir yöntemini öneriyoruz – bir FineReader yöntemi. Bütün kartvizitler bir FineReader kümesi içerisinde işlenmekte ve saklanmaktadır. Gereken kartviziti çok hızlı bir şekilde bulmak için kullanılan tam-metin arama özelliği sayesinde kullanılabilir bilgiye erişebilirsiniz (bir kartvizit üzerinde yer alabilecek bütün bilgiler üzerinden arama yapabilirsiniz: Şirket adı, soyad, telefon numarası vb.). Bulunan kartvizitlerin listesi Arama penceresinde gösterilecektir. Artık arama sonuçları listesinde yer alan kartvizitler arasından istediğinizi, açmak ve okumak için seçebilirsiniz.
Metin penceresinden kümeye yeni kartvizitler ekleyebilir ya da daha önce tanınanlar üzerinde değişiklikler yapabilirsiniz.

  1. Kartvizitleri tarayıcıya yerleştirin (dilediğiniz sayıda kartvizit yerleştirebilirsiniz).

    Dikkat! Kartvizitler bir “tablo yapısı” oluşturacak şekilde düzenlenmelidir. Satırlar ve sütünlar arasında biraz mesafe bırakın. Kartları yatay ya da dikey olarak yerleştirebilirsiniz (kartların uzun kenarları burada yatay yerleşime karşılık gelmektedir), ancak hem yatay hem de dikey yerleştirmemelisiniz.

    Aşağıdaki tarama parametrelerini ayarlayın:

    • çözünürlük - 400-600 dpi (kartvizitlerin üzerindeki küçük karakterlerin başarıyla tanınabilmesi için, tarama işleminin varsayılan 300 dpi ayarının üzerinde bir çözünürlükte gerçekleştirilmesi gerekmektedir).
    • tarama kipi - gri ölçeği ya da renkli.

  2. 1-Tara düğmesine tıklayın.

  3. Tanınma kalitesini arttırmak için taranan görüntüleri öyle bir bölmelisiniz ki her bir kartvizit için bir küme sayfası oluşsun. Bu durumda her kart için eğiklikleri düzeltme, düzen analizi ve tanıma işlemleri ayrı ayrı gerçekleştirilebilecektir.
    Bunları yapmak için, Görüntü menüsünden Görüntü Böl öğesini seçin. Görüntü böl iletişim kutusu açılacaktır. İletişim kutusunda [image] 'ye ve daha sonra Tamam 'a tıklayın. Küme penceresinde yeni sayfalar oluşturulacaktır: her sayfa tek bir kartvizit görüntüsünü içerecektir. Kaynak görüntü (içinde çok sayıda kartvizit bulunan görüntü) kümeden kaldırılacaktır.

    Not : Görüntü kartvizitlere yanlış bir şekilde bölünmüşse, görüntüyü manuel olarak bölmeyi deneyebilirsiniz: bunun için [image] ve [image] seçeneklerini kullanın. Bir ayracı taşımak ya da silmek için Ayraç seç ( [image]) düğmesine tıklayın ve eğer taşıyacaksanız ayracı istediğiniz yere taşıyın. Silmek için ayracı görüntü sınırının dışına taşımanız yeterli olacaktır. Bütün ayraçları silmek için [image] düğmesine tıklayın.

  4. Tanıma dilini seçin. Gerekiyorsa, birkaç tanıma dili birden seçebilirsiniz. Ancak, eşzamanlı kullanılacak tanıma dillerinin sayısının arttırmanın tanıma kalitesine olumsuz etkisi olabileceğini unutmayın. Eşzamanlı kullanılacak tanıma dillerinin makul sayısı 2-3'tür. Belgelerinizi okumadan once Kayıt sekmesi sekmesinde seçili yazıtiplerini kontrol edin. bu yazıtipleri seçtiğiniz tanıma dillerinde yer alan bütün karakterleri içermelidir. İçermemesi halinde tanınan metin yanlış gösterilecektir (harfler yerine "?" ya da "?" sembolleri gösterilecektir).

    2-Oku seçeneğine tıklayın.


Kağıt belgeleri düzenlenebilir biçimlere dönüştürmek ve programı nasıl kullanacağınız hakkında adım adım bir eğitim sağlar

Hızlı Başlangıç
Örnekler
İpuçları
İçindekiler
Hızlı Başlangıç
Örnekler

Basit mektup

Çok dilli belge

Kitap: Çift sayfa

Fakslar

Karmaşık Dergi Sayfası

Gazete sayfası

PDF belgesi

Basit tablo

Siyah ayraçsız tablo

Karışık Tablo

Kartvizitler

PowerPoint bildirileri

Kod çıktıları

Dekoratif Yazıtipli Belge

Ürün kodlu belge

Bir belge fotoğrafı

İpuçları

Karmaşık Tablo

Durum tanımı: Düzensiz karmaşık yapıdaki tabloların yanlış analizi: sütun ve satırlara yanlış bölünme, resimlerin ayrı resim bloklarına yerleştirilmemesi, düşey ve tersyüz edilmiş metinlerin hatalı tanınması.

(TableDif.tif)

Çözüm : Tabloyu manuel olarak düzeltmek için aşağıdaki Görüntü araç çubuğu araçlarını kullanınız:

- Düşey ayraç ekleyin;

- Yatay ayraç ekleyin;

- Ayracı kaldırın. .

Bir resim tek bir tablo hücresinde yer alıyorsa, Blok Özellikleri iletişim kutusunda yer alan Hücreyi Resim Olarak İşle öğesini seçin (menü Görünüm >Özellikler ).

Bir tablo hücresi hem metin hem de resim içeriyorsa, o zaman Görüntü Araçları araç çubuğundan [image] aracını kullanarak hücrenin içinde ayrı bir resim bloğu (ya da ayrı resim blokları) çizin.

Düşey metinli hücreler için, Özellikler diyalog kutusundaki (menü Görünüm>Özellikler ) Metin Yönü listesinden metin yönünü, tersyüz edilmiş metinler için ise, yine aynı iletişim kutusundaki Tersyüz öğesini seçin.


Kağıt belgeleri düzenlenebilir biçimlere dönüştürmek ve programı nasıl kullanacağınız hakkında adım adım bir eğitim sağlar

Hızlı Başlangıç
Örnekler
İpuçları
İçindekiler
Hızlı Başlangıç
Örnekler

Basit mektup

Çok dilli belge

Kitap: Çift sayfa

Fakslar

Karmaşık Dergi Sayfası

Gazete sayfası

PDF belgesi

Basit tablo

Siyah ayraçsız tablo

Karışık Tablo

Kartvizitler

PowerPoint bildirileri

Kod çıktıları

Dekoratif Yazıtipli Belge

Ürün kodlu belge

Bir belge fotoğrafı

İpuçları

Kitap: Çift sayfalar

Durum tanımı: Bir tarama oturumunda iki sayfa eşzamanlı olarak taranır. Tek tek tarandığında sayfaların her birinin eğikliği farklı olacağından tanıma işleminde çok sayıda hata oluşur. Ancak bu yöntemle belge iki sütunlu bir sayfa olarak kaydedilir.

Kitap: Çiftli sayfalar

(DualPage.tif)

Hatasız tanıma için, görüntüde standart yönlendirme diye adlandırılan özellik bulunmalıdır: Metin yukarıdan aşağıya okunmalı ve satırlar yatay olmalıdır. Tanıma süresince FineReader sayfa yönünü otomatik olarak ortaya çıkartır. İkili sayfaların görüntülerinin standart bir yönü yoktur çünkü her sayfanın eğikliği mevcuttur.

Çözüm : FineReader'da ikili sayfa yapısına sahip görüntülerin iki farklı küme sayfasına bölündüğü özel bir kip bulunmaktadır. Bu kip sayesinde her sayfayı ayrı ayrı işleme sokabilirsiniz. Tanıma süresince her sayfanın eğikliğini otomatik olarak ortadan kaldırmak ve sayfada tanınan metni ayrı bir dosyaya ya da sayfaya kaydetmek için aşağıdakileri yapmanız gerekmektedir:

  • Kümeye bu görüntüleri eklemeden (taramadan ya da açmadan) önce Seçenekler iletişim kutusundaki Tara/Aç sekmesi sekmesinden Çift sayfaları böl öğesini seçin.

İkili sayfaları Görüntü menüsünden Görüntü böl öğesini kullanarak da bölebilirsiniz. Daha fazla bilgi için lütfen Kartvizitlerle çalışmak bölümüne bakınız.

Çok kalın kitaparı tararken, kitap sırtına yakın metinler bozulabilir. Bu bozuklukları düzeltmek için:

  • Araçlar>Seçenekler'i seçin ve Tara/Aç sekmesine tıklayın. Görüntü işleme altında, Metin satırlarını düzelt seçeneğini belirleyin.


Kağıt belgeleri düzenlenebilir biçimlere dönüştürmek ve programı nasıl kullanacağınız hakkında adım adım bir eğitim sağlar

Hızlı Başlangıç
Örnekler
İpuçları
İçindekiler
Hızlı Başlangıç
Örnekler

Basit mektup

Çok dilli belge

Kitap: Çift sayfa

Fakslar

Karmaşık Dergi Sayfası

Gazete sayfası

PDF belgesi

Basit tablo

Siyah ayraçsız tablo

Karışık Tablo

Kartvizitler

PowerPoint bildirileri

Kod çıktıları

Dekoratif Yazıtipli Belge

Ürün kodlu belge

Bir belge fotoğrafı

İpuçları

Düşük Kaliteli Fakslar ve Diğer Belgeler

Durum tanımı: Belgenin düşük baskı kalitesi (görüntü üzerinde fazlaca "toz", bulanık harfler, sivri uçlu harfler, eğik satırlar, görünmeyen ya da silik ayraçlar vb.).

Faks (düşük kalitede belge)

(Fax.tif)

 Çözüm : Bu belgelerin tanınmasındaki kaliteyi arttırmak için onları gri ölçek kipinde taramayı deneyin – program gereken parlaklık düzeyini otomatik olarak belirleyecektir.

Belgenizin sayfa düzeni çok karmaşıksa, blokları manuel olarak çizmenizi ya da program tarafından çizilen blokları düzenlemenizi öneririz.


Kağıt belgeleri düzenlenebilir biçimlere dönüştürmek ve programı nasıl kullanacağınız hakkında adım adım bir eğitim sağlar

Hızlı Başlangıç
Örnekler
İpuçları
İçindekiler
Hızlı Başlangıç
Örnekler

Basit mektup

Çok dilli belge

Kitap: Çift sayfa

Fakslar

Karmaşık Dergi Sayfası

Gazete sayfası

PDF belgesi

Basit tablo

Siyah ayraçsız tablo

Karışık Tablo

Kartvizitler

PowerPoint bildirileri

Kod çıktıları

Dekoratif Yazıtipli Belge

Ürün kodlu belge

Bir belge fotoğrafı

İpuçları
Kod Çıktıları (aralıklarla biçimlendirilmiş düz metin)

Durum tanımı: Bu örnek tanıma kalitesini önemli derecede etkileyen iki özel niteliğe sahiptir:

  • Tüm sol girintiler boşluk olarak değil ama paragraf aralıklarının değerlerini belirlemek suretiyle kaydedilir. Sol girintiler TXT biçiminde kaydedilmezler. Bazı satırlar bir paragrafta birleştirilir ve bu paragraf bir metin satırıymış gibi TXT biçiminde kaydedilir;
  • programlama dili yapılarının tanınmasında çok sayıda hata.

(listing.tif)

Çözüm:

  1. FineReader bu tür belgelerin tanınması için özel bir seçenek sunmaktadır: Aralıklarla biçimlendirilmiş düz metin . Metnin bir sütunda biçimlendirildiğini ve aynı boyutlardaki eşaralıklı yazıtipiyle hazırlandığını gösterir. Tanınan metinde sol girintiler boşluk olarak temsil edilecek, her satır ayrı bir paragraf oluşturacak ve orijinal paragraflar boş satırlarla ayrılacaktır. Tüm bunlar orijinal metin biçiminin TXT biçiminde kaydederken yitirilmemesine yardımcı olacaktır. Bu seçeneği çalıştırmak için:

    • Boşluklarla biçimlendirilmiş düz metin olarak oku öğesini Oku grubunda Nadir Kullanılan Seçenekler iletişim penceresinden seçin. Bu iletişim kutusunu açmak için, Nadir Kullanılan Seçenekler... düğmesine, Genel sekmesindeki Seçenekler iletişim kutusunda (menü Araçlar > Seçenekler ) tıklayın.
  2. Kod çıktılarının düzgün tanınması için özel bir tanıma dilinin belirlenmesi gerekmektedir. Bunu gerçekleştirmek için:
    • Standart araç çubuğu üzerindeki dil listesinden Daha çok dil seçin öğesini ve açılan Tanıma dili iletişim kutusundan C++ öğesini seçin.

    Not: Kod çıktıları ekstra metin yorumları içeriyorsa, belgeyi doğru okuyabilmek için iki tanıma dili belirleyin: Programlama dili ve metin yorumları dili.


Kağıt belgeleri düzenlenebilir biçimlere dönüştürmek ve programı nasıl kullanacağınız hakkında adım adım bir eğitim sağlar

Hızlı Başlangıç
Örnekler
İpuçları
İçindekiler
Hızlı Başlangıç
Örnekler

Basit mektup

Çok dilli belge

Kitap: Çift sayfa

Fakslar

Karmaşık Dergi Sayfası

Gazete sayfası

PDF belgesi

Basit tablo

Siyah ayraçsız tablo

Karışık Tablo

Kartvizitler

PowerPoint bildirileri

Kod çıktıları

Dekoratif Yazıtipli Belge

Ürün kodlu belge

Bir belge fotoğrafı

İpuçları

Rehberde bahsedilen görüntüleri nerede bulacağım?

Bu Rehberde açıklanan belge türlerinin tüm görüntüleri ABBYY FineReader CD-ROM'u üzerindeki Tutorial klasöründe bulunabilir.

Yeni bir küme oluşturmak ve buna demo görüntüleri eklemek isterseniz, aşağıdakileri yapmanız gerekmektedir:

  1. Dosya menüsündeki Yeni Grup öğesini seçin.
  2. Kümeye görüntü eklemek için Dosya menüsünde yer alan PDF/Görüntü Aç öğesini seçin ya da CTRL+O tuşlarına basın. Açmak istediğiniz görüntüyü/görüntüleri Görüntü Aç diyalog kutusundan seçin. Tüm görüntüleri seçmek için CTRL+A tuş kombinasyonuna basınız. Siz bu işlemi yaptıktan sonra FineReader görüntüleri açık kümeye ekleyecek ve küme klasörüne kopyalayacaktır.
  3. Yeni grubu kaydetmek için Dosya menüsünden Kümeyi Farklı Kaydet öğesini seçin. Açılan iletişim kutusunda yeni kümeye bir isim verin ve nerede saklanması gerektiğini belirtin.


Kağıt belgeleri düzenlenebilir biçimlere dönüştürmek ve programı nasıl kullanacağınız hakkında adım adım bir eğitim sağlar

Hızlı Başlangıç
Örnekler
İpuçları
İçindekiler
Hızlı Başlangıç
Örnekler

Basit mektup

Çok dilli belge

Kitap: Çift sayfa

Fakslar

Karmaşık Dergi Sayfası

Gazete sayfası

PDF belgesi

Basit tablo

Siyah ayraçsız tablo

Karışık Tablo

Kartvizitler

PowerPoint bildirileri

Kod çıktıları

Dekoratif Yazıtipli Belge

Ürün kodlu belge

Bir belge fotoğrafı

İpuçları

Karmaşık Dergi Sayfası

Durum tanımı: Otomatik düzen analizi blokları hatalı olarak çizer.

Karmaşık dergi sayfası

(Magazin.tif)

Çözüm : Otomatik düzen analizi blokları yanlış çizdiğinden (örneğin, fazladan metin blokları çizilmiş), blokları manuel olarak düzeltmeniz gerekmektedir. Bunu gerçekleştirebilmek için Görüntü Araçları araç çubuğundan aşağıdaki araçları kullanın:
  • - resim alanından fazla metin bloklarını silmek için;
  • ve [image] - düzensiz bir şeklin bloklarını çizmek için;
  • ve [image] - metin ya da resim blokları çizmek için.

Not: Metin bloklarını düzelttikten sonra blok sınırlarının metin sınırlarıyla çakışıp çakışmadığını kontrol edin.

Blokları manuel çizme hakkında daha fazla bilgi için “Blokları manuel olarak çizme ve düzeltme” bölümüne bakınız.


Kağıt belgeleri düzenlenebilir biçimlere dönüştürmek ve programı nasıl kullanacağınız hakkında adım adım bir eğitim sağlar

Hızlı Başlangıç
Örnekler
İpuçları
İçindekiler
Hızlı Başlangıç
Örnekler

Basit mektup

Çok dilli belge

Kitap: Çift sayfa

Fakslar

Karmaşık Dergi Sayfası

Gazete sayfası

PDF belgesi

Basit tablo

Siyah ayraçsız tablo

Karışık Tablo

Kartvizitler

PowerPoint bildirileri

Kod çıktıları

Dekoratif Yazıtipli Belge

Ürün kodlu belge

Bir belge fotoğrafı

İpuçları

Çok dilli Belgeler

Durum tanımı: Sayfa birden fazla tanıma dilinde kelime içeriyor

Çok dilli belge

(Manylang.tif)

Bu belgeyi tanımak için birkaç tanıma dili seçin. Bunu gerçekleştirmek için::
  • Standart araç çubuğu üzerindeki dil listesinden Birden çok dil seçin öğesini ve açılan Tanıma dili iletişim kutusundan da İngilizce, Fransızca ve Almanca dillerini seçin.

Not:

  • Eşzamanlı kullanılacak tanıma dillerinin sayısını arttırmak tanıma kalitesini olumsuz etkileyebilir. Eşzamanlı olarak kullanılacak makul dil sayısı 2-3'tür.


Kağıt belgeleri düzenlenebilir biçimlere dönüştürmek ve programı nasıl kullanacağınız hakkında adım adım bir eğitim sağlar

Hızlı Başlangıç
Örnekler
İpuçları
İçindekiler
Hızlı Başlangıç
Örnekler

Basit mektup

Çok dilli belge

Kitap: Çift sayfa

Fakslar

Karmaşık Dergi Sayfası

Gazete sayfası

PDF belgesi

Basit tablo

Siyah ayraçsız tablo

Karışık Tablo

Kartvizitler

PowerPoint bildirileri

Kod çıktıları

Dekoratif Yazıtipli Belge

Ürün kodlu belge

Bir belge fotoğrafı

İpuçları

Ürün Kodlu Belge (yeni bir dil oluşturmak)

Durum tanımı: Ürün kodlarını tanımada çok sayıda hata

Ürün kodları olan belge

(NewLang.tif)

Program bir belge okurken tanıma diline özel bilgiler kullanır. Bu özel bilgiler sözlük (kelimelerin doğruluğunu kontrol etmek için), dilin morfolojik modeli ve metin düzenlemesine ilişkin bazı kurallardır. Bir belgede ürün kodları gibi “doğal olmayan” yapılardan çok sayıda bulunuyorsa, birçok tanıma hatası oluşabilir. Bu hataların oluşma nedeni programın bu yapıları harf harf okuması ve iç yapıları hakkında ek bilgi kullanmamasıdır.

Çözüm : Ürün kodlarının tanınma kalitesini arttırmak için bu belgeye özel yeni bir tanıma dili oluşturmamız gerekmektedir.

Yeni bir tanıma dili oluşturmak için:

  1. Araçlar menüsündeki Dil Editörü öğesini seçin.
  2. Yeni düğmesine tıklayın ve açılan iletişim kutusunda Mevcut dile dayanan yeni bir dil oluştur öğesini seçin. Daha sonra yeni dil için bir kaynak dil seçin.
  3. Basit Dil Özellikleri iletişim kutusu açılacaktır.

Yeni bir dil için aşağıdaki parametreleri belirleyin (tüm parametreler Basit Dil Özellikleri iletişim kutusundan belirlenebilir):

  1. Yeni dil adı – Kodlar.
  2. Yeni diliniz tarafından kullanılacak temel alfabe. Bu parametre Alfabe alanında belirlenir. Gerekiyorsa, [image] düğmesine tıklayarak alfabeyi düzeltin.

    Oluşturulan dil yalnızca .0123456789BDFGLRW karakterlerini içermelidir.

  3. Sistem tarafından (hem tanıma amaçları hem de yazım kontrolü için) kullanılacak sözlük.

    Burada düzenli bir anlatıma dayanan sözlüğü oluşturun. Bunu gerçekleştirmek için:

    • Sözlük grubunda yer alan Düzenli anlatım öğesini seçin ve aşağıdaki anlatımı girin: DRG|(B[0-9][0-9]|22.5)|(L[0-9])|(F[0-9][0-9][0-9])|(W([0-9]+))

    Düzenli anlatımlar hakkında daha fazla bilgi için “Düzenli anlatım” bölümüne bakınız.

Daha sonra tanıma dilini belirleyin. Belgenin tümü için İngilizce'yi ( Standart araç çubuğu üzerindeki dil listesinden), ürün kodları olan sütun için yeni dil olan Kodları seçin.

Özel bir tablo sütunu için yeni bir oluşturulmuş dil belirleyin:

  1. Sütunu seçin ve farenin sağ tuşuyla tıklayın. Gösterilen yerel menüde yer alan Özellikler öğesini seçin.
  2. Tanıma dilleri listesinden gerekli dili, Özellikler iletişim kutusunda yer alan Blok sekmesi üzerindeki Uygula grubundan da Seçili hücreler öğesini seçin.


Kağıt belgeleri düzenlenebilir biçimlere dönüştürmek ve programı nasıl kullanacağınız hakkında adım adım bir eğitim sağlar

Hızlı Başlangıç
Örnekler
İpuçları
İçindekiler
Hızlı Başlangıç
Örnekler

Basit mektup

Çok dilli belge

Kitap: Çift sayfa

Fakslar

Karmaşık Dergi Sayfası

Gazete sayfası

PDF belgesi

Basit tablo

Siyah ayraçsız tablo

Karışık Tablo

Kartvizitler

PowerPoint bildirileri

Kod çıktıları

Dekoratif Yazıtipli Belge

Ürün kodlu belge

Bir belge fotoğrafı

İpuçları

Gazete Sayfası

Durum tanımı : Yayının kağıdından kaynaklanan kötü tanıma kalitesi (sarı, küçük lifler vb.) ya da yanlış çizilmiş bloklar. blocks.

(Newspaper.tif)

Gazete sayfalarının tanınmasındaki kaliteyi arttırmak için, onları gri ölçek kipinde taramanızı öneriyoruz – program gereken parlaklık ayarını otomatik olarak belirleyecektir. Gri ölçek kipinde karakterler hakkında daha az bilgi kaybolmakta, bu da orta ve kötü kalitedeki belgelerin daha iyi tanınmasını sağlamaktadır.

Gazete sayfaları genellikle çok sütunlu metinlerle birlikte resimlerden oluşur. Zaman zaman metnin bazı bölümlerinin resmin üzerine basıldığına rastlanır. Bu durum, programın blokları yanlış çizmesine neden olur. Yanlış çizilmiş blokların nasıl düzeltileceğine ilişkin daha çok bilgi için lütfen Karmaşık Dergi Sayfası bölümüne bakınız.


Kağıt belgeleri düzenlenebilir biçimlere dönüştürmek ve programı nasıl kullanacağınız hakkında adım adım bir eğitim sağlar

Hızlı Başlangıç
Örnekler
İpuçları
İçindekiler
Hızlı Başlangıç
Örnekler

Basit mektup

Çok dilli belge

Kitap: Çift sayfa

Fakslar

Karmaşık Dergi Sayfası

Gazete sayfası

PDF belgesi

Basit tablo

Siyah ayraçsız tablo

Karışık Tablo

Kartvizitler

PowerPoint bildirileri

Kod çıktıları

Dekoratif Yazıtipli Belge

Ürün kodlu belge

Bir belge fotoğrafı

İpuçları

PDF Belgesi

(PDF.pdf)

 PDF PDF ( Portable Document Format/Taşınabilir Belge Biçimi ) İnternet, elektronik arşivler vb. için en yaygın belge biçimlerinden birisidir.

ABBYY FineReader PDF dosyalarını açabilir ve tanıyabilir ve tanınan metni istediğiniz bir biçmde kaydedebilir veya istediğiniz bir uygulamaya gönderebilir.

ABBYY FineReaderayrıca bir görüntü veya kağıt belgeyi dört kaydetme modundan birisinde PDF belgesine dönüştürmenize imkan tanır:

  • Yalnızca metin ve görüntü
    Yalnızca tanınan metni ve ilgili görüntüleri kaydeder. Sayfa tamamen aranabilecektir ve PDF dosya boyutu küçük olacaktır. Sözleşme, sigorta poliçeleri, mektuplar veya fakslar gibi metin ve resimleri beyaz bir arka plana kaydederken uygundur.

  • Yalnızca sayfa görüntüsü
    Sayfanın tam görüntüsünü kaydeder. BU PDF türü orijinalinden neredeyse ayrılamaz olacaktır dosya aranabilir olmayacaktır. Belgenizin yalnızca orijinal görünümünü korumak istiyorsanız ancak metinde bilgi aramanız gerekmiyorsa idealdir. Faturalar veya sertifikaların tam kopyalarını iş ortaklarınıza e-posta ile göndermek için tavsiye edilir.

  • Sayfa görüntüsü üzerinde metin
    Orijinal belgenin arka planını ve görüntülerini kaydeder ve metni bunu üzerine yerleştirir.     Genellikle, bu PDF türü Yalnızca metin ve resim'den daha fazla alan gerektirir ve tamamen aranabilirdir. Bazı durumlarda, metnin görüntü üzerine yerleştirilmesinden dolayı orijinal düzene göre ufak bir farklılık olabilir. Ürün broşürleri gibi renkli bir arka plan üzerinde metni bulunan belgeler için idealdir.

  • Sayfa görüntüsü altında metin
    Sayfa görüntüsünün tamamını görüntü olarak kaydeder ve tanınan metni 'görünmez olarak' alta yerleştirir. Tamamen mükemmel bir orijinal düzene ve tam metin arama özelliklerine sahip bir belge oluşturur.

PDF için bir saklama kipi belirlemek amacıyla:

  1. Biçim Ayarları düğmesine Kaydet sekmesinde Seçenekler iletişim penceresinde tıklayın (Araçlar>Seçenekler...) veya Ctrl+Shift+X'e basın.
  2. Biçim Ayarları iletişim kutusunun PDF sekmesi üzerinde gerekli olan kipi seçin.

PDF yaygın olarak internette belge yayınlamada ya da bu belgeleri elektronik ileti ile yollamada –bu işlemde indirme hızı çok önemlidir- kullanılır. FineReader tarafından oluşturulan PDF belgeleri bu gereksinimi karşılamaktadır. Oluşturulan PDF dosyalarının yapısı, kullanıcın bütün belge yüklenmeden önce ilk sayfayı görebilmesine izin vermektedir.


Kağıt belgeleri düzenlenebilir biçimlere dönüştürmek ve programı nasıl kullanacağınız hakkında adım adım bir eğitim sağlar

Hızlı Başlangıç
Örnekler
İpuçları
İçindekiler
Hızlı Başlangıç
Örnekler

Basit mektup

Çok dilli belge

Kitap: Çift sayfa

Fakslar

Karmaşık Dergi Sayfası

Gazete sayfası

PDF belgesi

Basit tablo

Siyah ayraçsız tablo

Karışık Tablo

Kartvizitler

PowerPoint bildirileri

Kod çıktıları

Dekoratif Yazıtipli Belge

Ürün kodlu belge

Bir belge fotoğrafı

İpuçları

Bir belge fotoğrafı

Durum açıklaması: belge için düşük tanıma kalitesi.

 Düşük görüntü kalitesinden dolayı tanıma kalitesi düşük olabilir. Yalnızca iyi kalitedeki görüntüler başarılı bir şekilde tanınabilir. Aşağıdaki durumlarda belgenizin tekrar fotoğrafını çekin:
  • Görüntü karanlık veya düşük kontrasta sahipse.
    Çözüm: Ek ışık kaynakları kullanmayı deneyin. Veya, diyaframı açın.
  • Görüntü yeterli keskinlikte değil.
     Çözüm: Otomatik fokus düşük aydınlatmada veya yakın mesafeden belge fotoğrafı çekerken iyi çalışmayabilir. Aydınlatmanın zayıf olduğu durumlarda, ek ışık kaynağı kullanmayı deneyin. Yakın mesafeden belge fotoğrafı çekerken, Macro (veya Kapalı) modu kullanmayı deneyin. Veya, kameranız manuel odaklanmayı destekliyorsa kamerayı manuel olarak odaklayın.
    Resmin yalnızca bir parçası bulanık gözükürse, daha küçük bir diyafram deneyin. Belge ile kamera arasındaki mesafeyi arttırın ve maksimum yakınlaştırmayı kullanın. Görüntünün ortası ile kenarı arasında bir noktaya odaklanın.
  • Flaş görüntünün ortasında bir parlamaya neden olacaktır.
     Çözüm: Flaşı kapatın. Veya daha uzak bir mesafeden çekmeye çalışın.
  • Kenara yakın metin bozuk.
    Çözüm: Araçlar>Seçenekler    'i seçin ve Tara/Aç sekmesine tıklayın. Görüntü işleme altında, Metin satırlarını düzelt seçeneğini belirleyin.

OCR için belgeleri uygun hale getirebilmek amacıyla kameranızı ayarlamak için, "Metinlerin Fotoğrafını Çekmek için Dijital Kamera Kullanma" bölümüne bakınız.


Kağıt belgeleri düzenlenebilir biçimlere dönüştürmek ve programı nasıl kullanacağınız hakkında adım adım bir eğitim sağlar

Hızlı Başlangıç
Örnekler
İpuçları
İçindekiler
Hızlı Başlangıç
Örnekler

Basit mektup

Çok dilli belge

Kitap: Çift sayfa

Fakslar

Karmaşık Dergi Sayfası

Gazete sayfası

PDF belgesi

Basit tablo

Siyah ayraçsız tablo

Karışık Tablo

Kartvizitler

PowerPoint bildirileri

Kod çıktıları

Dekoratif Yazıtipli Belge

Ürün kodlu belge

Bir belge fotoğrafı

İpuçları

PowerPoint Bildirileriyle Çalışmak

(HandOuts.tif)

Microsoft PowerPoint, sunum hazırlamak için en çok kullanılan araçlardan birisidir. Bir sunum, içerilen materyalin görsel sunumunu oluşturan bir dizi slayttan ibarettir. Genellikle bu slaytların çıktısı alınır ve izleyiciye dağıtılır.

Sunumun basılı kopyasını elektronik biçime dönüştürmek isteyebilirsiniz. Böyle bir sayfa genellikle çok küçük karakterlerle basılmış üç ila altı slayttan oluşur. Bu sıkışıklık tanıma açısından olumsuz sonuçlar doğurabilir.

PowerPoint çıktılarının tanınma kalitesini arttırmak için:

  1. Slaytlar çok küçük karakterlerle basılmışsa, belgeyi genellikle kullanılan 300 dpi yerine 400-600 dpi çözünürlükte tarayın.
  2. Taranmış görüntüyü, her bir slaytın ayrı bir küme sayfasına karşılık geleceği şekilde bölün. Bunları yapmak için, Görüntü menüsünden Görüntü Böl öğesini seçin. Görüntü böl iletişim kutusu açılacaktır. İletişim kutusunda [image] seçeneğine ve daha sonra Tamam a tıklayın. Küme penceresinde yeni sayfalar oluşturulacaktır: Her sayfa tek bir slaytın görüntüsünü içerecektir. Kaynak görüntü kümeden çıkarılacaktır. Bir görüntünün bir kaç küme sayfasına nasıl bölüneceğine dair daha fazla bilgi için lütfen Kartvizitlerle Çalışmak. bölümüne bakınız.
  3. Artık, tüm diğer belgelere yapabildiğiniz gibi, her slaytı ayrı olarak işleme tabi tutabilirsiniz (ayrıca otomatik kip de kullanılabilir).

Bütün bildiriler taranıp işlendikten sonra, onları PowerPoint de dahil olmak üzere desteklenen tüm biçimlerde tanıtabilir, düzenleyebilir ve saklayabilirsiniz.


Kağıt belgeleri düzenlenebilir biçimlere dönüştürmek ve programı nasıl kullanacağınız hakkında adım adım bir eğitim sağlar

Hızlı Başlangıç
Örnekler
İpuçları
İçindekiler
Hızlı Başlangıç
Örnekler

Basit mektup

Çok dilli belge

Kitap: Çift sayfa

Fakslar

Karmaşık Dergi Sayfası

Gazete sayfası

PDF belgesi

Basit tablo

Siyah ayraçsız tablo

Karışık Tablo

Kartvizitler

PowerPoint bildirileri

Kod çıktıları

Dekoratif Yazıtipli Belge

Ürün kodlu belge

Bir belge fotoğrafı

İpuçları

Basit Harf (küçük yazıtipi boyutu ve/veya hatalı tarama parlaklığı)

Durum tanımı: basit düzenli belgeler genellikle ekstra tarama ve tanıma ayarlarına gereksinim duymazlar. Ekstra ayarlar aşağıdaki durumlarda gerekebilir:

  • yazıtiplerinin çok küçük olduğu ve;
  • tarama parlaklığının yanlış seçildiği durumlar.

Düz mektup (yanlış tarama parametreleri)

(Font_300.tif)
  1. Küçük yazıtipi

    Bir belgedeki küçük yazıtiplerini başarıyla tanıtmak için, tarama işlemini (varsayılan çözünürlük değeri olan 300 dpi yerine) yüksek çözünürlükte yapmanız gerekmektedir; örneğin 400-600 dpi.

    Bu belge farklı çözünürlük değerleriyle iki kez taranmıştır. Menü Görünüm>Yakınlaştırma Penceresi>Ölçek, Görüntü elde edilmiş görüntüleri Yakınlaştır penceresinde yer alan Piksel-piksel ölçeğiyle göstermek suretiyle sonuçları karşılaştırın:

    300 dpi ( Font_300.tif ) 600 dpi ( Font_600.tif )
  2. Hatalı tarama parlaklığı

    Font_300.tif görüntüsünün tanınması sırasında “görüntüyü daha parlak hale getirmek için tarama parlaklığını arttırın” mesajı görünür. Bu mesaj yanlış parlaklık değeri belirlendiği için ekrana gelir.

    Taranmış görüntü okunur olmalıdır. Örneğimizde, görüntünün çok sayıda hatası bulunmaktadır – gereğinden fazla sayıda noktalar ve “yapışmış” harfler (görüntüyü Yakınlaştır/Uzaklaştır penceresinde gösterin)

    - bu Font_300.tif görüntüsünün Yakınlaştır/Uzaklaştır penceresindeki görünümüdür. /td>
    - başarılı bir şekilde tanınmış bir görüntü örneği

    Parlaklık parametresini belirleme hakkında daha fazla bilgi edinmek için, lütfen “Parlaklık ayarlama tavsiyeleri” bölümüne bakınız.

Çözüm : İlk olarak çözünürlük değerini 600 dpi'ye çıkartın. Daha sonra, parlaklı değerini arttırın (görüntüyü daha parlak hale getirin) ya da görüntüyü gri ölçek kipinde tarayın (bu durumda otomatik parlaklık ayarı devreye girecektir). Önerilen çözümün kullanımıyla elde edilen farkı görmek için Font_600.tif görüntüsünü açın ve okuyun.


Kağıt belgeleri düzenlenebilir biçimlere dönüştürmek ve programı nasıl kullanacağınız hakkında adım adım bir eğitim sağlar

Hızlı Başlangıç
Örnekler
İpuçları
İçindekiler
Hızlı Başlangıç
Örnekler

Basit mektup

Çok dilli belge

Kitap: Çift sayfa

Fakslar

Karmaşık Dergi Sayfası

Gazete sayfası

PDF belgesi

Basit tablo

Siyah ayraçsız tablo

Karışık Tablo

Kartvizitler

PowerPoint bildirileri

Kod çıktıları

Dekoratif Yazıtipli Belge

Ürün kodlu belge

Bir belge fotoğrafı

İpuçları

Basit Tablo

(Table.tif)

 Görüntü doğru tarama parametreleriyle taranmışsa ve tablonun yapısı basitse (örneğin, gereken sayıda siyah ayraç var; resim, tersyüz edilmiş ya da düşey metin içermiyorse), tanıma işlemi için herhangi bir özel seçenek belirlemeye gerek yoktur.


Kağıt belgeleri düzenlenebilir biçimlere dönüştürmek ve programı nasıl kullanacağınız hakkında adım adım bir eğitim sağlar

Hızlı Başlangıç
Örnekler
İpuçları
İçindekiler
Hızlı Başlangıç
Örnekler

Basit mektup

Çok dilli belge

Kitap: Çift sayfa

Fakslar

Karmaşık Dergi Sayfası

Gazete sayfası

PDF belgesi

Basit tablo

Siyah ayraçsız tablo

Karışık Tablo

Kartvizitler

PowerPoint bildirileri

Kod çıktıları

Dekoratif Yazıtipli Belge

Ürün kodlu belge

Bir belge fotoğrafı

İpuçları
Kod Çıktıları (aralıklarla biçimlendirilmiş düz metin)

Durum tanımı: Bu örnek tanıma kalitesini önemli derecede etkileyen iki özel niteliğe sahiptir:

  • Tüm sol girintiler boşluk olarak değil ama paragraf aralıklarının değerlerini belirlemek suretiyle kaydedilir. Sol girintiler TXT biçiminde kaydedilmezler. Bazı satırlar bir paragrafta birleştirilir ve bu paragraf bir metin satırıymış gibi TXT biçiminde kaydedilir;
  • programlama dili yapılarının tanınmasında çok sayıda hata.

(listing.tif)

Çözüm:

  1. ABBYY FineReader bu tür belgelerin tanınması için özel bir seçenek sunmaktadır: Aralıklarla biçimlendirilmiş düz metin . Metnin bir sütunda biçimlendirildiğini ve aynı boyutlardaki eşaralıklı yazıtipiyle hazırlandığını gösterir. Tanınan metinde sol girintiler boşluk olarak temsil edilecek, her satır ayrı bir paragraf oluşturacak ve orijinal paragraflar boş satırlarla ayrılacaktır. Tüm bunlar orijinal metin biçiminin TXT biçiminde kaydederken yitirilmemesine yardımcı olacaktır. Bu seçeneği çalıştırmak için:

    • Hücre başına bir metin satırı öğesini Oku grubunda Nadir Kullanılan Seçenekler iletişim penceresinden seçin. Bu iletişim kutusunu açmak için, Nadir Kullanılan Seçenekler... düğmesine, Genel sekmesindeki Seçenekler iletişim kutusunda (menü Araçlar > Seçenekler ) tıklayın.


Kağıt belgeleri düzenlenebilir biçimlere dönüştürmek ve programı nasıl kullanacağınız hakkında adım adım bir eğitim sağlar

Hızlı Başlangıç
Örnekler
İpuçları
İçindekiler
Hızlı Başlangıç
Örnekler

Basit mektup

Çok dilli belge

Kitap: Çift sayfa

Fakslar

Karmaşık Dergi Sayfası

Gazete sayfası

PDF belgesi

Basit tablo

Siyah ayraçsız tablo

Karışık Tablo

Kartvizitler

PowerPoint bildirileri

Kod çıktıları

Dekoratif Yazıtipli Belge

Ürün kodlu belge

Bir belge fotoğrafı

İpuçları

Dekoratif Yazıtipli Belge

Durum tanımı: Tanıma sırasında çok sayıda hata.

Dekoratif yazı tipli belge

(Training.tif)

ABBYY FineReader pratik olarak her hangi bir standart yazıtipinde hazırlanmış metinleri başarıyla okur (bu tür metinlerde uygulama baskı kalitesinden neredeyse hiç etkilenmez) ancak bu durum aşağıdaki gibi dekoratif yazıtipleri kullanılarak hazırlanan metinleri tanımada geçerli değildir: FuturisShadowC, PragmaticaShadowC, CyrillicGoth vb.

Çözüm : Bu belgenin tanınma kalitesini arttırmak için özel bir tanıma kipi bulunmaktadır: Eğitim yoluyla tanıma . Bir kalıp eğitme süreci aşağıdaki gibidir: İlk olarak, bir ya da iki sayfayı özel eğitim kipinde tanıtın. Eğitim sürecinin sonucu olarak ortaya bir kalıp çıkacaktır. FineReader bu kalıbı metnin geri kalan kısmını tanımaya yardımıcı olacak şekilde kullanacaktır. Oluşturulan desen yalnızca aynı yazıtipinde, aynı boyutlarda ve kalıbınızı eğittiğiniz belgedekiyle aynı çözünürlükte taranmış basılı metinlerin tanınmasında yararlı olacaktır.

  1. Bloklar çizin (menü İşlem>Oku>Düzeni İncele) ya da Görüntü Araçları araç çubuğundaki [image] seçeneğine tıklayın.
  2. Kullanıcı kalıbı eğit kipini başlatın – Eğitim grubunda yer alan Araçlar>Seçenekler menüsündeki Oku sekmesinden Kullanıcı kalıbı eğit öğesine tıklayın. Durum satırında varsayılan desen adı (“Varsayılan”) gösterilecektir.
  3. Tanıma dilini belirleyin (İngilizce).
  4. 2-Oku seçeneğine tıklayın.
  5. Kalıbınızı programa öğretin – bir ya da iki sayfayı Kullanıcı kalıbı eğit kipinde tanıtın.
    Öğretilen karakterler varsayılan desende saklanır. Kalıbı programa öğretmeyi tamamladıktan sonra, FineReader oluşturulan kalıbı ( Default.ptn ) kullanımdaki küme klasörüne saklar.
  6. Kalıbınızı düzeltin.
  7. Eğit kipini kapatın (Oku sekmesindeki Kullanıcı kalıbı kullan öğesine tıklayın).